iOSOpenDev command line tool build error

Those days, I upgraded my Xcode to XCode6. Then when I compiling a command line tool, it gave me 1 error that

target specifies product type 'com.apple.product-type.tool', but there's no such product type for the 'iphoneos' platform

 

1)
   sudo xcode-select -s PATH_TO_XCODE

2)
   sudo xcodebuild -license
   xcodebuild -license

3)

   Reinstall iOSOpenDev and it should work

声明: 本文为0xBBC原创, 转载注明出处喵~

发表评论

电子邮件地址不会被公开。 必填项已用*标注